Please ensure you’re using the most up-to-date version of your SMS

All ELI users who manually update their Student Management System (SMS) must update the software on their systems to the latest versions available. If your service does not update to the latest version you will miss out on important updates to your SMS. Please contact your SMS provider if you are unsure about how to update to the latest version.

ELI users who use ELI Web or other cloud-based software do not need to update their SMS as it will update automatically.